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Menus & Toolbars: Menus  
 
The Menu Bar is located at the top of Oracle forms and windows. To access a function, click on the Menu, then the 
respective function. Available Menus are brightened or enabled. You may find a Menu or Menu Function to be disabled 
on some windows. Availability depends upon the application and the responsibilities assigned to you in AIS.  
 

File Menu 

 The File menu allows you to invoke specific commands.   
 

 

New – clears field contents of active form, displays a blank window. 
Open – option to open another window. 
Save – saves pending changes in the current form. 
Save and Proceed - Saves pending changes and readies the form for entry 
of a new record. 
Next Step – same as Process Step Completed – updates the Process 
Workflow in the navigator (?) by advancing to the next step in the process. 
Export – Invokes the Oracle Export utility. 
Place on Navigator – places the current document on the Navigator 
Document list. 
Log on as a Different User..  –  not enabled. You MUST Logout and return 
to the Login page to sign-on as a different user. 
Switch Responsibility – allows you to switch responsibilities. 
Print… – prints current window. 
Close Form – closes all windows of the current form. 
Exit Oracle Applications – quits Oracle Applications. 

 

Edit Menu 

 The Edit Menu allows you to change data in the database or remove displayed data from the window.   
 

 

Undo Typing – clears the contents of data entry fields—this feature does not 
work on fields populated with a List of Values.  
Cut or Copy – this function allows you to select data in a field by either 
dragging the mouse over or double-clicking on the data; from the Edit menu, 
select Cut or Copy.  When the Tab key is used to advance to a text field, the 
data is automatically selected for cutting or copying.  
Paste – click in the designated field; from the Edit menu, select Paste. 
Duplicate> 

 Record Above – copies the entire record immediately above into 
the current record.   

 Field Above – copies data from the field above into the current field. 
Clear> 

 Record – clears displayed data from all fields for the current record; 
does not delete the record from the database. 

 Field – clears displayed data from the current field; does not delete 
data from the database. 

 Block – Erases all displayed data from the current block.  This does 
not delete the data from the database. 

 Form – Erases all displayed data from all blocks and all windows in 
the current form; erases any pending changes.  Does not delete data 
from the database. 

Delete Record – Marks the current record for deletion from the database; the 
record is actually deleted when you save your work. 
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(Edit Menu – Continued) 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select All – Highlights all records in the block and marks them for action. 
Deselect All – Un-highlights all selected records except the current record, 
releasing them for possible action. 
Edit Field… Opens up the Editor window for the current field. 
Preferences> displays a poplist with two options:  Change Password… or 
Profiles.  
 

 

View Menu  

 

Show Navigator – the Navigator window is open in the background; clicking this 
function maximizes it;  it becomes the active window. 
Zoom –inactive at SIU. 
Find... – Invokes a search function called Query Find.  Selecting this function will 
cause one of two types of windows to be displayed -- a Find window into which 
you would enter search criteria or a List window containing all the possible records 
you can retrieve.  
Find All – Automatically invokes a search for all possible records. 
Query by Example> displays a poplist of Query options:  

 Enter - Places a data entry window into Enter Query mode so that the 
Query-by-Example search function can be used. 

 Run - Runs the Query-by-Example after search criteria has been 
entered.  

 Cancel - Cancels Enter Query mode. 

 Show Last Criteria - Displays the last search criteria entered. 

 Count Matching Records - Allows you to enter search criteria and 
determine the number of records that will be retrieved without actually 
displaying the retrieved records. 

Record> displays a poplist with two options for selecting a record:   

 First - In a multi-row block causes the cursor to move to the first record; 
in a single-row block, causes the first record to be displayed. 

 Last - In a multi-row block causes the cursor to move to the last record; 
in a single-row block causes the last record to be displayed. 

Translations – Displays the Translations window.  This window is used to 
translate values to another language.  Not enabled at SIU. 
Attachments… – Clicking this options displays the attachments window, used to 
view or delete exiting attachments or create new ones. Attachments are non-
structured data such as word processing documents or spreadsheets linked to 
more structured application data. 
Summary/Detail – Toggles back and forth between a summary display and a 
detail display.  
Requests – allows you to view submitted reports. 
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Folder Menu 

 Click Folder on the Menu Bar to view the commands detailed below. 

 The Folder Menu allows you to customize a folder block by changing the size and arrangement of the fields. 
 

 

 The Folder menu contains: 

 New… – creates a new folder. 

 Open… – opens an existing folder. 

 Save – saves changes to the current folder. 

 Save As… – saves current folder and prompts you for a new name. 

 Delete… – deletes an existing folder. 

 Show Field… – shows fields not currently displayed. 

 Hide Field – hides the currently displayed field. 

 Move Right – in a multi-record block, switches the current field with the field to its right; (in a single-record 
block, moves the field one character width to the right). 

 Move Left – in a multi-record block, switches the current field with the field to its left; (in a single-record 
block, moves the field one character width to the left). 

 Move Up – for a single-record block, moves the current field up one character height. 

 Move Down – for a single-record block, moves the current field down one character height. 

 Widen Field – increases the width of the current field. 

 Shrink Field – decreases the width of the current field. 

 Change Prompt… – renames a column heading. 

 Autosize All – resizes all displayed fields based on a sample of values in the field; ensures that the field is, 
at least, as wide as its column heading. 

 Show Order By – alters the sorting order of records in a multi-record block. 

 View Query… – opens a window that displays the SQL WHERE clause used to define the search criteria. 

 Reset Query – clears the WHERE clause from the window. 

 Folder Tools – displays the Folder Tools Toolbar. 
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Tools Menu 

 Clicking Tools on the Menu bar will display a list of commands which allows you to perform additional functions, 
specific to the current window. The choices on this menu will vary depending on the current window.  Below is a 
list of functions available on Tools menu for the Navigator window. 

 

 

  

Expand – Expands the current function; is the same as clicking . 

Collapse – Collapses the current function; is the same as clicking . 
Expand Branch – Expands the current Navigator function’s branch; is the 

same as clicking . 
Expand All – Expands all branches of all Navigator functions; is the same as 

clicking . 
Collapse All – Collapses all branches of all Navigator functions; is the same 

as clicking . 
Add to List – adds a selected function to the Top Ten List. 
Remove from List – removes a selected function from the Top Ten List. 
Function List – places cursor in function List. 
Top Ten List – places cursor in theTop Ten List. 
Close Other Forms –  You must manually check this feature, during the initial 
access of an application.  
 
  

Remember: 

 The Tools menu options change also according to the window and application. 

 Switch Responsibility is accessible from the File menu.   

 Change Password is performed through the Edit menuPreferences. 

 

 

 

Inquire Menu 

 The Inquire menu is only available in a few applications. The one shown below is from the Purchasing 
application. 

 Clicking Inquire on the Menu bar will display a list of commands which allow you to perform additional functions, 
specific to the current window.  

 The choices on this menu will vary depending on the current window. 
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Window Menu 

 Clicking Window on the Menu Bar displays a list of options which will allow you to customize the arrangement of 
the open windows on your computer screen. 

 This menu also lists the titles of all open windows. 

 An enabled radio button indicates the active window. 

 The menu below is from the SIU Purchase Orders (SIU Operating Unit) window. 

 The titles listed, representing the open windows, will depend upon the application and windows currently 
open. 

 

 
 
 

Help Menu 

 Clicking Help on the Menu Bar allows you to access the Oracle help system. 
 

 

 The commands on the Help Menu are: 

 Window Help* – Provides information about the current or active window. 

 Oracle Applications Library * – Allows you to view Oracle reference documentation for any of the 
application products. 

 Keyboard Help…* – Displays a list of keyboard shortcuts. 

 Diagnostics – Displays a poplist of features primarily for technical use; formerly the “Tools” function. 

 Record History –Clicking this option displays a dialogue window called “About This Record”. It provides 
information about the current record, such as who entered it, when it was modified, etc. 

 About Oracle Applications… – Displays the version of software for the current application.  Helpful when 
calling IT for support. 

 

*Additional information is provided on the following pages for these commands. 
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Window Help 

 From the Help menu, select Window Help.  

 Window Help provides information about current or active windows (e.g. field definitions). 

 Clicking on the File menu and selecting Close will shut this window. 
 

Oracle Applications Library 

 From the Help menu, clicking Oracle Applications Library allows you to view Oracle reference documentation. 

 When the Oracle Applications Library window opens, the Oracle Information Navigator window may display, 
simultaneously. 

 You can choose to close or minimize the Oracle Information Navigator window, while referencing the Oracle 
Applications Library. 

 Or, you can perform a search using the Oracle Information Navigator. 

 From the Oracle Applications Library, you need to click on the link for the topic you wish to review.  

 When viewing is complete, exit the Oracle Applications Library by clicking the File menu and selecting Close. 

 
Keyboard Help… 

 From the Help menu, selecting Keyboard Help… 
displays a list of shortcut Keys that can be used to 
invoke common Oracle functions. 

 You can use the Vertical Scroll Bar to view the entire 
list. 

 Clicking  closes the Keys window. 

 

Note:  Not all shortcut keys are active for every window. 

 
 

 

 The Keyboard Help… option gives access to keyboard shortcut keys shown in the table below.  
 

FUNCTION KEYSTROKES  FUNCTION KEYSTROKES 
Block Menu CTRL – B List of Values CTRL – L 

Clear Block F7 Next Block SHIFT – PAGE DOWN 

Clear Field F5 Next Field TAB 

Clear Form F8 Next Primary Key SHIFT – F7 

Clear Record F6 Next Record  

Commit CTRL – S Next Set of Records SHIFT – F8 

Count Query F12 Previous Block SHIFT - PAGE UP 

Delete Record CTRL -  Previous Field SHIFT – TAB 

Display Error SHIFT – CTRL - E Previous Record  

Down  Print CTRL – P 

Duplicate Field SHIFT – F5 Return RETURN or ENTER 

Duplicate Record SHIFT – F6 Scroll Down PAGE DOWN 

Edit CTRL – E Scroll Up PAGE UP 

Enter Query F11 Show Keys CTRL – K 

Execute Query CTRL – F11 UP  

Exit F4 Update Record CTRL – U 

Insert Record CTRL -    
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Record History 

 From the Help menu, select Record History. 

 This menu option is active when you are in an 
application with an open window, such as the 
“SIU Purchase Orders” window, in which 
records are displayed in a multi-record block. 

 The About This Record window displays 
information relative to the active record, such as the 
date created and modified, by whom, etc. 

 Clicking  closes this window. 

 

 

 

 
 
 
 

 

About Oracle Applications 

 From the Help menu, selecting About Oracle 
Applications…displays the About Oracle 
Applications window. 

 This window provides logon and database server 
information and other information relative to the 
application you are working in. 

 Clicking  closes the About Oracle Applications 
window. 

 

Menus & Toolbars: Toolbars 
 

Overview  
 
The Toolbar icons may vary by window, but the most common ones are found on all windows.  
 
The Toolbar has "bubble help" or alternative text when you mouseover the icon. It is stationary and can always be 
found at the top of the window. 
 

 

 The green + is the New   icon, it allows you to add a new record. 

 The flashlight or Find  icon is used to put the system in Query mode. 

 Show Navigator  brings up the Navigator for the current responsibility. 

 Clicking the Save  icon saves the actions performed. 

 The Next Step  icon is used to update the Process Workflow on the Navigator by advancing to the next step 
in the process. 

 The icon that looks like a top hat  allows you to Switch Responsibilities. 

 The Print  icon allows you to print the active window. 
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 The Close Form  icon allows you to close the entire form with one click.  

 The Cut, Copy and Paste icons        function in Oracle, as they do in other software 
applications. 

 The Clear Record  icon allows you to clear the information in the record. 

 The icon with the red X  allows you to Delete the current record. 

 Activating the Edit Field…  icon opens a window displaying the contents of the current field. It is also helpful 
when typing a large amount of text in to a field. 

 The Zoom  and Translations   functions are not used at SIU. 

 The paperclip  indicates an Attachment. If the paperclip is enabled or brightened, an attachment may be 
added to the document. If there is a piece of paper in the paperclip, the document already has an attachment.  

 The Folder Tools  icon looks different, but functions the same as in previous version. If the icon is 
enabled, the block of records may be customized. 

 The question mark  indicates Window Help. Clicking this icon accesses the Oracle Applications library. 
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Menus & Toolbars:  Additional Information HRMS 

Overview 

 There are slight differences between the HRMS Menu Bar and Toolbar and the financial applications Menu Bar 
and Toolbar. 

 Differences include: 

 No Inquire menu 

 Functionality available on the Tools menu   

 Icons available on the Toolbar 

 This document will point out the differences, based on the information presented in previous documentation. 

 The People window, shown below, is available from most HRMS responsibilities.  It contains a Menu bar and 
Toolbar that are typical of most HRMS windows. 

 

 

Menu Bars 

 Below is the Menu Bar from the Purchase Order Summary window, representative of the FINANCIAL 
applications. 

 
 In comparison, the Menu Bar below is from the People window, representative of the HRMS application. 

 

 The difference between the two menus above is the absence of the Inquire menu for the HRMS application 
window. The Inquire menu, located between the Tools and Window menus for the Financial applications window, 
is not available on the HRMS Menu Bar. 

 
 

Menu Bar 
Toolbar 
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Tools Menu 

 With the exception of the Tools menu, all of the menus contain the same functions. 

 However, the HRMS Tools menu contains functions that are specific to HRMS windows.  

 

 
 

 There are three functions available from the Tools menu. 

 Alter Effective Date. . . When you log on to the system, the Effective Date is always today's date.  To view 
past information or to make future-dated changes, this option is used. 

 DateTrack History . . . This option is used to view all changes to a record over time. 

 Export Data – This option, although enabled, is not currently used at SIU. 

 
 

Toolbars 
 

Financials Toolbar 

 
 

HRMS Toolbar 

 
 

 The majority of the Toolbar icons on the HRMS Toolbar should look familiar; but, a few will not. The unfamiliar 
icons represent the Tools menu functions we just reviewed.  

  - The day calendar icon is used to invoke the Alter Effective Date function. 

  - The month calendar icon is used to invoke the DateTrack History function. 

  - The blue arrow and form icon represents the Export Data function, not currently used by SIU. 

 You can use either the Tools menu or the Toolbar icons to invoke these functions. 

 You'll learn more about these functions during your hands-on training. 
 
 

Tools Menu Icons 


