Microsoft Outlook 2013
Outlook 101 – Basic Functions

August 2013
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>3</td>
</tr>
<tr>
<td>Overview</td>
<td>4</td>
</tr>
<tr>
<td>Objectives</td>
<td>4</td>
</tr>
<tr>
<td>Basic Outlook Features</td>
<td>5</td>
</tr>
<tr>
<td>Outlook Window – Mail View</td>
<td>5</td>
</tr>
<tr>
<td>Navigation - Menus and Toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Menu Bar</td>
<td>6</td>
</tr>
<tr>
<td>Outlook Menus</td>
<td>7</td>
</tr>
<tr>
<td>Navigation Toolbar</td>
<td>7</td>
</tr>
<tr>
<td>Composing New Email</td>
<td>8</td>
</tr>
<tr>
<td>Send</td>
<td>8</td>
</tr>
<tr>
<td>Check Names</td>
<td>10</td>
</tr>
<tr>
<td>Setting your E-mail Signature</td>
<td>11</td>
</tr>
<tr>
<td>Setting Up Out-of-Office</td>
<td>13</td>
</tr>
<tr>
<td>Using Outlook Calendar</td>
<td>14</td>
</tr>
<tr>
<td>Creating an Appointment</td>
<td>14</td>
</tr>
<tr>
<td>Creating Meetings</td>
<td>16</td>
</tr>
<tr>
<td>Room Finder</td>
<td>17</td>
</tr>
<tr>
<td>Responding to Meeting Requests</td>
<td>19</td>
</tr>
<tr>
<td>Sharing Your Calendar</td>
<td>19</td>
</tr>
<tr>
<td>Changing Calendar Permissions</td>
<td>20</td>
</tr>
<tr>
<td>Creating a Delegate</td>
<td>21</td>
</tr>
<tr>
<td>Lync</td>
<td>22</td>
</tr>
</tbody>
</table>
Overview

This documentation introduces Microsoft Outlook 2013 and many features that are sometimes underutilized. If you are new to using Outlook, there are some basic features that you need to know. Microsoft Outlook 2013 allows you to create emails, manage your calendar and create meetings, all in one place. It gives you the ability to store addresses and phone numbers that you can quickly retrieve when creating correspondence. It even gives you the flexibility of letting others view your calendar, meetings and responses, so need-to-know information is retrieved quickly and efficiently.

Objectives

After completion of Microsoft Outlook 101, students will be able to:

- Navigate through Outlook using various Menu bars based on options selected on the Navigation bar, such as, Mail and Calendar.
- Compose an email, choosing to send to people or groups using To, Cc or Bcc lines.
- Apply proper e-mail etiquette and locate specific policies regarding email usage and secure file transfer.
- Setup an e-mail signature based on campus standards.
- Setup an automatic reply to emails when one is out of the office.
- Use Outlook Calendar to create appointments, setup meetings and respond to meeting requests.
- Setup options to Share their Outlook calendar and grant or change permissions, when necessary.
- Choose a delegate, giving the individual access and permissions to view meeting responses or requests.
- Chat with Faculty and Staff using Microsoft Exchange.
Basic Outlook Features

Outlook Window – Mail View

- In this section, you will be introduced to the features of the Microsoft Outlook window. If you’re new to Outlook, knowing these should be helpful in understanding the information presented in this document.

- When you first open Outlook, you should see a screen similar to the one below. If not, contact your Desktop Support Personnel or SalukiTech at 453-5155.

- The features of the Outlook window are labeled with a letter of the alphabet in the screenshot above. A description and/or an explanation of the corresponding feature is defined below.

  A. Quick Access Toolbar – is located in the top right corner of the window. Use the Down Arrow to customize this Toolbar by adding Menu Commands that you use frequently.

  B. Menu Bar – click on a Menu tab; the active Tab is highlighted and the available commands are displayed.

  C. Ribbon – area that displays the commands (buttons) relative to the active Menu.

  D. Folder Pane – contains system folders and those that you setup to organize your email for future use.

  E. Message Pane – displays email messages; use the View menu to change the default settings for messages e.g. preview, etc.

  F. Reading Pane – used to read the entire email message and enter a response.

  G. People Pane – area below the Reading pane that contains an icon for each person to whom the email was sent. Click on an individual’s icon to view more information about that person.

  H. Navigation Bar – Navigation tool that allows you to select the area of Outlook that you need. The commands on the Ribbon above will change based on the area selected in this pane.
Navigation - Menus and Toolbars

- In this section, you will learn some basic features about the Menus at the top of the Outlook window and the Navigation Toolbar located at the bottom of the window.

Menu Bar

The Outlook Menu bar at the top of the window is shown below.

- When you open Outlook, the HOME menu is displayed by default.
- The commands available to this menu appear on the Ribbon. When a different Menu is selected, the corresponding commands tied to that menu are displayed on the Ribbon.

- The displayed Menu commands are also grouped according to likeness in performance.
- The Group Name appears, centered, below the commands.
- Our example on the right highlights New and Delete groups with the commands above.
  - New commands are New Email and New Items used to create an e-mail and other new items, such as a meeting.
  - Delete provides commands to discard and clean up your email.

- If you hover over a command on the Ribbon with your cursor, such as the New Email button on the right...

  . . . bubble text appears below it, identifying the command, the keyboard shortcut, and the action to be performed.

- Other groups identified on the Home menu are:
  - Respond – contains commands common to most email applications, Reply, Reply All, Forward, etc.
  - Quick Steps – choose a command; a small dialogue window appears the First Time for setup. Once setup is complete, clicking the command the next time will complete a task quickly.
  - Move – allows you to move the email to a specific folder, etc.
  - Tags – allows you to organize and mark email for future use.
  - Find – allows you to search for people.
Outlook Menus

- Besides HOME, there are several other Menus available from the Menu Bar.
- To select a different menu, click the Menu Tab.

Other Menus available are:
- **SEND/RECEIVE** menu – provides commands that allow you to setup Send and Receive Groups, as well as options to Download email.
- **FOLDER** menu – provides commands that allow you to create a New Folder, as well as perform actions such as Copy, Move, and Delete Folders.
- **VIEW** menu – provides commands to change the Current View, arrange your messages to appear by Date, Categories, From, To, etc. There are also options to turn off the Panes on the window, if desired.

When one of the above menus is selected, the corresponding commands appear on the Ribbon in the same format as previously noted.

Navigation Toolbar

- The Outlook **Navigation Toolbar**, pictured below, is located in the bottom, left corner of the Outlook window.

- **Mail** is the default area for this Toolbar.
  - The active area, in this instance Mail, appears in a different color.

- When a different Navigation link is selected from the Toolbar, Menu commands appearing on the Ribbon at the top of the window will change based on the AREA selected on this Toolbar.

- Notice the three dots, ..., at the end of the Toolbar.
- Clicking on these displays the **Navigation Options** window.

- The **Navigation Options** window, as shown on the right, allows you to customize the appearance of the Navigation Toolbar.

  - You can:
    - Change the number of visible items that appear on your Navigation Toolbar.
    - Select the checkbox for Compact view, which removes the Navigation bar and lists the views at the bottom of the Folder Pane.
    - Change the view order.

- When finished, click OK to close this window.
Composing New Email

- To compose new mail, simply start from the Home menu and click on the New Email icon on the top left of the application.
- A window similar to the one below will open.
- You will use the window to manage your email.

Outlook Message Window

Send

- You have three different ways you can send to people or groups.
- You can send by using the To, Cc, and Bcc lines.
- To and Cc will automatically appear, as a default of Microsoft Outlook.
• For Bcc, choose the Options Menu:
  – Show Fields → Bcc.
  – The Bcc... line appears below the default To... and Cc... lines.

• Bcc allows you to send a copy of the e-mail to a person, without revealing to anyone that you sent an e-mail message to them.

• If you click the To... button...

  ...you will pull up the Address Book.

• Search fields that you can use to query for a person’s email address are available.

• The Address Book is to the right of the Search field.

• Global Address List is the default shown in this example.

• If you select the Down Arrow for the Address Book field, you can make a selection from other groups in the e-mail system.
Outlook 101: Basic Functions

Check Names

- If the contact is in your Address Book, you can type in the contact’s name and select the Check Names button on the Message Ribbon.

- Outlook will either automatically select the correct e-mail address or narrow down your search based on the name entered.
- If more than one matching name exists, the Check Names window opens.
- Select the address you need and click OK to continue.

Note: If adding more than one e-mail address, separate the e-mail addresses by using a semi-colon.

Important . . .

- It is proper e-mail etiquette to include a subject line and to type in upper and lower case. For SIU specific policies regarding e-mail use, please see the policies online on the Board of Trustees website.
- It is a best practice never to send FERPA or HIPAA protected information via e-mail. If you need to attach a spreadsheet or document with protected information, please use the secure file transfer site https://fileshare.siu.edu/.
- If you need to attach a file, you may drag the file into the Mail window or you can use the Attach File button and browse the file you wish to attach. To help save space, try to limit the size of your attachments as much as possible.

- Click the Send button, when you have finished composing your email.
Setting your E-mail Signature

- To set your e-mail signature, select the File menu in the upper right corner of the window.
- From the File menu...

. . . select Options.

- The Outlook Options window appears.
- Select the Signatures button in the “Create or modify signatures for messages.” section of this window.

- That action opens the Signatures and Stationary window.
- From this window, click the New button to begin the process of creating a signature.

- A New Signature window appears.
- Type a name for this signature and click OK.
• The Signatures and Stationary window reappears.
• The assigned name for the signature appears in the Select signature to edit box.
• Now you are ready to enter the signature in the Edit signature area below.

IMPORTANT:
• The standard campus font and size for an e-mail signature is Trebuchet MS, 9 pt.
• For the standard format of the signature, visit: http://logo.siu.edu/stationery-system/email-signature.

• Enter the required information.
• When you are finished, click Save. The Save button becomes inactive once you’ve saved your edits.

• In the top, right corner of this window is the Choose default signature section.
• Use the Down Arrows for the fields, New messages and Replies/Forwards to select a default signature name for your emails.
• When finished, click OK.
• The Options window will reappear. Click OK again to close the Options window.
Setting Up Out-of-Office

- When you are going to be out of the office, it is recommended that you set up your **Automatic Replies (Out of the Office)**.

- To do this, click on the **File** menu, then click on the button for **Automatic Replies (Out of Office)**.

- When the **Automatic Replies** window opens, you can set options for out-of-office replies.

- Select the **radio button** for the “Send automatic replies” option.

- Click on the checkbox for **Only send during this time range**: and then set the **Start time**: and **End time**, if desired.

- Notice there are two tabs in the middle of this window: **Inside My Organization** and **Outside My Organization**. By default, Inside My Organization is activated.

- In the area provided, enter a response for your automatic replies.

- If you want replies sent to those outside of your Organization, click the corresponding tab.

- The settings in the top section of the window remain.

- By default the radio button for **Anyone outside my organization** is selected. You have the option to change this to “**My Contacts only**”, if you choose.

- In the area provided, you will then enter a response for your automatic replies to those outside of your organization.

- Click the **OK** button at the bottom of this window, when finished.
Using Outlook Calendar

- Begin by clicking Calendar on the Navigation Toolbar at the bottom of the screen.

- An Outlook Calendar window, similar to the one below, will appear.
  - The current Calendar month and next month appear in the left panel of this window.
  - The actual details of specific dates occupy the large area on the right.

- The above calendar is set for the Week view.

- The Home tab under the Arrange section allows you to select additional views, as shown on the right.

- You can change your view by clicking on Day, Work Week, Week, Month, or Schedule View.

Creating an Appointment

- To create appointments, simply click on a block of time and then right click.

- A picklist of options, similar to the one on the right appears.

- Click New Appointment.
- The **Appointment** window displays. Notice this window has its own set of Menus and related commands available on the Ribbon.

- In the area below the Ribbon, type in your **Subject** and **Location** in the respective field.

- Make sure your **Start Time** and **End Time** are correct.
  - You can easily make Date adjustments using the Calendar icon to the right of the fields.
  - You can easily change the Start Time and End Time using the Down Arrow, respectively.

- The Appointment menu tab has a section called **Options**, which you can use to change the default appointment settings.

  - **Show As** – **Busy** is the default. Click the down arrow to change this setting. Options are **Free**, **Working Elsewhere**, **Tentative**, **Busy** or **Out of Office**.

  - **Reminder** – this setting will send a popup window to your computer (or phone). The default is 15 minutes.
    - You can accept the default or change this for each individual appointment.
    Or, shut it off completely; in the Main window, select File>Options>Calendar.

- **Recurrence** – this option is used if you have a recurring appointment.

  - Clicking on the Recurrence icon, displays the window on the right.

  - This window is used to:
    - Set the appointment times for the recurrence.
    - Set the recurrence pattern.
    - Set the range of recurrence.

  - When finished, click the **OK** button at the bottom of the window.

  - That action returns you to the Outlook Appointment window.
That action returns you to the Outlook Appointment window.

Click **Save and Close** on the Appointment menu tab, when complete.

This returns you to the Outlook Calendar window.

### Creating Meetings

To create a meeting request, select the Home menu tab and then click **New Meeting**, from the top, left corner of your screen, under New.

A **Meeting** window appears. This window, shown below, is similar to the one you used to create an e-mail.

To schedule the meeting:
- Type in the e-mail addresses of the individuals you would like to meet with in the **To:** field.
- Enter the **Subject**.
- Enter a **Location** (more on this in the next section).
- Verify the **Start Date** and **End Date** are correct; change, if necessary.
- Verify the **Start Time** and **End Time** are correct; change, if necessary.
- If applicable, set for recurring meetings, as previously noted when creating an appointment.
Room Finder

- To assist with the entry of a location, you can use the Outlook Room Finder command on the Meeting Ribbon, if available.
  - NOTE: The Setup of the Room Finder feature may not be complete at the time you begin using Outlook and the Exchange Server.
- When this command is activated, a Room Finder panel is displayed on the right side of the Meeting screen.
- On the right end of the Location field is a Down Arrow and also a Rooms button.

- Clicking the Location Down Arrow provides a limited list of rooms available to you. Select the one you need.
- If you click the Rooms button for the Location field, then a separate window opens in which you can select from a list of All Rooms.
  - You can use the Search utility to query for the room location you need.
  - You can also use the Address Book to select a group of other related locations.
- When you've found the location you want, select it.
- Then, select the Rooms button in the bottom, left side of the window.
- When finished, click OK.
- If you would like to see if the people you are meeting with are available and when the next possible time to meet is, click on the Scheduling Assistant command on the Meeting Ribbon.

- You will see a screen similar to the one below.
- This will help you get a visual representation of when you and your invitees can meet.
Responding to Meeting Requests

- When a person sends a meeting request to you, it is your responsibility to respond to it by selecting Accept, Tentative, Decline, or Propose a New Time.
- To begin the process, double-click on the e-mail to open the Meeting window, which is shown on the right.
- In the example on the right, we’ve selected the Down Arrow for Accept.
- An option picklist opens; you can:
  - Edit the Response before Sending
  - Send the Response Now
  - Do Not Send a Response
- In most cases, it is good practice to send a response to notify the individual requesting the meeting of your intent to attend or not attend.

Notes:

1. You will only be able to see the schedules and blocks for people using your organization’s e-mail system.
2. You can send meetings requests to people in other organizations. You will lose some functionality at times when individuals from other organizations Accept, Deny, or Propose new times.
3. You also can use all calendar functions from your Webmail Access. There is a similar look to it, but it is slightly different. If you have questions, please contact your trainer.

Sharing Your Calendar

- To Share your calendar from the Home menu, click on the Share Calendar button.
- Enter the e-mail address of the staff member with whom you wish to share your calendar in the “To” field.

- To set viewing options:
  - Select the checkbox for: “Request permission to view recipient’s Calendar”;
  - Or, select the checkbox to “Allow recipient to view your Calendar”.
    For this option, use the “Details” Down Arrow to set options such as Availability Only, Limited Details or Full Details.

- Click Send.

**Changing Calendar Permissions**

- By default, Outlook allows all users to see when you are busy, but will not let users see any details of appointments.

- To change who can see your calendar, from the Home Menu under Share, click on the Calendar Permissions button.

- The Calendar Properties window will open.

- To grant someone permission to see details or permission to create or edit items, click the Add button.

- From the Add Users window, select his/her name from the Global Address Book.

- Click the Add-> button at the bottom of the window and then click the OK button.
The person’s name is added to the list at the top of the window.

Select the person’s name to add Permissions.

By default the person is allowed to see Free/Busy time. To change this setting, click on the Down Arrow to the right of the Permission Level field.

A list of permissions is displayed from which to choose.

Hint: If you would like the person to be able to add items to your calendar, choose Editor as the Permission Level.

Click the Apply button at the bottom of the window to continue and add more names to the list.

When finished, click OK.

Creating a Delegate

Similar to an assistant that helps you manage your incoming paper mail, a Delegate can receive and respond to email messages and meeting requests and responses on your behalf. You can also grant the delegate additional permissions to read, create, or change items in your Microsoft Exchange Server mailbox.

Click on the File menu to display Account Information.

Locate the Account Settings button and click on the Down Arrow to display the option picklist; click on Delegate Access.

A Delegates window opens.

Click the Add… button and select the Delegate using the Add Users window and the Global Address Book.
  – Click the Add-> button and then click the OK button at the bottom of the Add Users window to select that person.
• A Delegate Permissions window for the person you selected will then open.

• Make any necessary changes and then click OK.

**Note:** If at any time you wish to remove or change the access that a particular Delegate has, you may do so from the Delegate Permissions window.

---

**Lync**

• **Microsoft Lync** is another Microsoft program that integrates into Outlook. If you have Microsoft Lync enabled and configured on your computer, (see your LAN Administrator), you can chat with people that are on the Microsoft Exchange (Faculty and Staff) and in the future, you will be able to call and video conference right from your computer.

• One indicator as to whether you have Lync enabled on your computer or not is the presence indicator. The presence indicator is a small square box in front of the person’s name in the email. This will also integrate into your calendar and switch to busy while you are scheduled for meetings.

• To see the person’s availability, move your cursor over the “colored” square box in front of a name.
  - In this example, the “green box” in front of the person’s name in the “To” field indicates the person is “available”.
  - The “yellow” box indicates the person is “away”.
  - The “blue” box indicates the person is “offline”.
  - Though not shown, a “red w/dash” box indicates a person is “busy”.
  - If a person does not have Lync available, a “white” box appears in front of that person’s name.

• To Chat, simply run your cursor over the person’s name.

• A small option window similar to the one on the right will appear.

• Click on the Chat symbol 🤝, that will bring up the Chat window.

• Future training and documentation will be coming once phone and video are enabled on campus.